注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

北漂的小羊

Java编程,开发者,程序员,软件开发,编程,代码。新浪微博号:IT国子监

 
 
 

日志

 
 
关于我

在这里是面向程序员的高品质IT技术学习社区,是程序员学习成长的地方。让我们更好地用技术改变世界。请关注新浪微博号: IT国子监(http://weibo.com/itguozijian)

网易考拉推荐

Linux 下报错:A Java RunTime Environment (JRE) or Java Development Kit (JDK) must解决方案  

2012-12-08 17:46:39|  分类: eclipse |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
一、报错环境:
在Linux mint下,前几天还用得很好的的eclipse,今天开机不知为什么这样。 

Linux 下报错:A Java RunTime Environment (JRE) or Java Development Kit (JDK) must解决方案 - 天涯草 - 天涯草
  

Eclipse 3.6 在 linux mint 12 可以在终端顺利启动Eclipse,但是鼠标双击,或者用起动器启动就会出现如下的内容: 

A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available in order to run Eclipse. No Java virtual machine was found after searching the following locations: /home/zhangliuhua/developer/eclipse/jre/bin/java java in your current PATH 

二、解决方案:
解决办法是在终端进入你的eclipse目录,然后输入: 

mkdir jre 
cd jre 
ln -s /usr/lib/jvm/java-6-sun-1.6.0.26/bin bin 
  评论这张
 
阅读(3720)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2016